Node-red-contrib-google-action configuration

#1

I'm trying to get this working and all I get is:

My test app isn't responding right now. Try again soon.

.I'm not sure what to put in the Action Request node URL field. I also have to specify the url in the sample action.json file. My node red server is at:

https://xxxxxxxx.duckdns.org

In my action.json file I have:

"url": "https://xxxxxxxx.duckdns.org:8081/",

In the Action Request node URL field I have:

https://xxxxxxxx.duckdns.org

I'm using port 8081 as in the example and have opened up that port in my firewall and on my router. Also, does this setup have anything to do with anything in my node-red settings.js file (i.e., httpRoot)?

0 Likes

#2

I changed the Action Request node URL field to "/" and it is working now.

0 Likes