Node-red-node-rbe conflict

I've setup my node-red RPi and have added multiple nodes without any problems. Today I wanted to install the node-red-node-rbe but when I go into Palette to install it, I have the "conflict" message. It states the conflict is with node-red. Any idea how to resolve this conflict?

The Filter node does "Block unless value changes" now.

As jbudd says, the RBE node has been superceded by the Filter node, which I think is included in the core.

@jbudd and @Colin ... ahh ok, much thanks for the info on filter replacing rbe.