Node-red opening failure

Hi there ,
I ve been working on a project for 2 weeks. I am currently using my own laptop for the project I generally export it and import to another laptop Because ı have no connection to closeloop factory wifi with my own laptop. I was working like this for days and had no problem till now. Now I have a connection problem when ı try to write node-red on cmd window and ı got that error 4235. How can ı fix this problem or can deleting and re installing node be a slotution? if it is how can ı reset node red.


It is far better to copy/paste text than post a photograph.

Ok, so the error is related to node-red-contrib-dashbored as we can see here...

You say it was working but now it is not - what did you change? what was the last thing you did?

It may be that you simply need to restart the computer to release the port

If not, you can start node-red using the same command you always do but add --safe (e.g. node-red --safe) then you can access the flows and make/deploy corrections.

thank you for your advice ı tried changing wifi, closing opening node-red, reboot laptop but nothing change.
As ı always do ı exported my work from my own laptop and import it to this laptop thats all. and have this problem.
and safe mode helped me. I connected node-red then ı tried to delete flows and deploy it ı have yellow error "Flows stopped in safe mode" and "You can modify your flows and deploy the changes to restart" and "close" icon.

I fixed the problem by deleting and re-installing node-red.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.