Problem with one node not being added after the download of the palette

Hello, i'm using the node-red-contrib-web-worldmap palette since a few month, but recently i've tried to install it on another of my device, and one of the 5 nodes available is not showing :

I tried to uninstall and install it back on the device i'm using since months to check if the problem was from my new device, and the problem is now happening there too.
Is there any way to fix that? Any way to install a older version of the palette maybe..

Thank you for the help

Did you check in the Dashboard nodes area? or do a search using 'worldmap'?
Screen Shot 2022-05-08 at 10.19.11 AM

Hello, thank you for the fast answer.

I did and still doesn't work.

Just double checking, you do also have the dashboard nodes installed as well

Hello, yes i do have it.

Well, i uninstalled it, then ran the npm i node-red-contrib-web-worldmap command on my terminal and then installed it again through node-red palette and now it's working..

Sorry for the waste of time and thanks for the help

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.