Problems with (Node-red-node-sqlite) can't install

#1

Node-red-node-SQLite can't install with some problems
image

root@axcf2152:/usr/bin# sqlite3 --version 3.20.0

I hope this must can solve this problems soon.

  • Node-RED version:
    V.20.3
  • node.js version:
    V11.12.0
  • npm version:
    6.7.0
  • Platform/OS:
    Linux 4.14.63-rt-40-pxc arm LE
  • Browser:
    Chrome
0 Likes

#2

This has already been raised as an issue - but none of the discussion there has been copied here. So to save wasting peoples time asking the same questions, please see this thread: https://github.com/node-red/node-red-nodes/issues/529

0 Likes