Refused to connect after tried connecting to firebase and Exception code access violation

Hello :grinning:

I'm using windows 11 and tried to connect node-red to firebase real-time database using node-red-contrib-firebase palette. But after the flow shows disconnected, node-red keeps on lost connection. I restarted node-red and my laptop many times. Sometimes it connected but only for a short 10 seconds.

In those short 10 seconds, I have removed the flow from the palette. I have also removed node-red-contrib-firebase but it still didn't solve the problem, node-red still refused to connect.

When it first refused to connect, this showed up on cmd:

Exception code=0xc0000005 flags=0x0 at 0x00007FF7A3C8C72E. Access violation - attempting to read data at address 0x0000000000000000

My node-red version is v1.1.3. How can I fix this problem?
Thanks :grinning:

Welcome to the forum @falia

Please stop node red and start it again in a terminal. Then copy/paste here the full startup log from the terminal.