Since updating N-R

Upgraded N-R yesterday and am getting these messages in one function node (so far), prolly more to follow:

So, what to do?

OMG! The delete key no longer works for editing nodes/wires, WTF!


First clear the cache in your browser, just in case it is that.

If that doesn't fix it stop node-red and start it in a terminal and post the startup log here. Use the </> button at the top of the forum entry window when pasting the text in.

[Edit] You have restarted node-red since upgrading it I presume.

Yes, restart for sure. The delete key was solved by restarting the browser, are you referring to the esversion: stuff?


Yes, the messages in the editor window. Don't just restart the browser though, clear the cache.

Yup, that did it. I cringe whenever I have to do clear anything, seems like no matter that I uncheck cookies, they still get dumped and I have to log in to all my sites again. So far, so good.



This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.