Supported node versions document update?

Does this page need updating?
https://nodered.org/docs/faq/node-versions
It suggests that nodejs 12 is supported for the current NR version, whereas I believe that at least 14 is required.
Also do we still recommend 14 rather than 16?
Possibly it should also say that 18 is supported.

yes indeed. 16 is recommended, 18 seems to mostly work ok... :slight_smile:
(Edit) - updated that page

2 Likes

Thanks Dave, I thought I had lumbered myself with doing a PR. I have submitted docs updates before, but not for some time, so I was going to have to look up how to do it again. :slight_smile:

2 Likes