These "Spacer" things in the dashboad - Magic!

I was needing to use the SPACER thing in the dashboard menu to make things look nice.

I have seen it happen before but today was the limit. I took pictures.

They are Magic! They have the ability to move from one tab to another.

Have a look.

Ok, I slightly messed up the screen captures. I was getting annoyed and wasn't watching what was doing.

But I think the pictures will say 1000 words.

Yes, I already have a spacer in the list. I couldn't be bothered deleting it for the sake of showing the problem.

I was making one in/on the telemetry tab. 3x3.
You can see I am making it and when I press the DONE button: It is gone!

Look where it went!

I think this is a bug.


Today I got up and looked at the dashboard of said machine.

The spacer has stopped working.

I open the edit windows and look. It is there - unchanged - but it isn't being honoured on the dashboard.

Machine on which it is: RPZ(w)
NR 0.20.5
Dashboard 2.15.4

Machine on which it is being viewd:
NR (doesn't really matter. I am looking at the dashboard)
Browser FF
Tried with Chrome - same result.