UI Table removes my full UI setup?

Hi,
I just tried to implement my first node-red-node-ui-table into my existing environment (UI Dashboard with 6 pages).
What happens next, is that the ui-table is shown as a single page with default format and the remaining UI is gone ...
Any idea what I have could made wrong ?
BR
G

What version of node-red & dashboard are you running?

I am using Node-Red 1.3.5, dashboard 3.1.3 and ui table 0.3.11

Is the UI page header still shown but with no hamburger menu at the left?

I can see a new - empty, vanilla, UI page without menu - showing the list element only

What do you see when you click the Dashboard tab in the right hand sidebar of the editor?

the full dashboard setup

Can we see the flow for the Liste tab?

Can you open the tabs as I did in my example. Click on the > (greater than signs) so they point down and look like a ‘v’

image

image

[{"id":"13f3af2c.46ce01","type":"inject","z":"7a5c9839.bfe878","name":"","props":[{"p":"payload"}],"repeat":"1","crontab":"","once":false,"onceDelay":0.1,"topic":"","payload":"[     {         \"Name\": \"Kazuhito Yokoi\",         \"Age\": \"35\",         \"Favourite Color\": \"red\",         \"Date Of Birth\": \"12/09/1983\",         \"Rating\": 5     },     {         \"Name\": \"Oli Bob\",         \"Age\": \"12\",         \"Favourite Color\": \"red\",         \"Date Of Birth\": \"12/08/2017\",         \"Rating\": 2     } ]","payloadType":"json","x":400,"y":2180,"wires":[["bc18c6bf.700d68"]]},{"id":"bc18c6bf.700d68","type":"ui_table","z":"7a5c9839.bfe878","group":"d34243f6.94db7","name":"","order":0,"width":0,"height":0,"columns":[],"outputs":0,"cts":false,"x":580,"y":2180,"wires":[]},{"id":"d34243f6.94db7","type":"ui_group","name":"Details","tab":"78db407c.e9bdf","order":1,"disp":true,"width":"6","collapse":false,"className":""},{"id":"78db407c.e9bdf","type":"ui_tab","name":"Liste","icon":"dashboard","order":9,"disabled":false,"hidden":false}]

nothing too fancy :slight_smile:

But what about the other tabs. I want to see what they all look like

image

So everything is there just not showing up. What happens if you deal the Liste to the top, deploy stop NR, clear the browser cache and then restart NR?

If that doesn’t help try disabling Thai node occurrence, deploy and see if that helps

I tried everything ... stop start restart deploy .... no success to far

what does "Thai node" mean ?

what does "Thai node" mean

Haha that means I typed that on my phone with a 15 month old grand daughter on my chest and I mistyped :rofl:

It should have been “that node”

Can you provide your complete flow and I’ll try it