After Node-Red update : Flows stopped due to missing node types. * mqtt-config


I have run today an update on Node-Red and also zigbee2mqtt nodes and since then I am getting following error:

Flows stopped due to missing node types.

  • mqtt-config

I have tried to run the update the second time - no change.
Can I roll back?

I have also tried to delete all, but did not helped.
Any idea how to resove it? It is a bit bigger project, so I can not just deinstall it all and delete..

Thank you!

Hi @Tinchen9b welcome to the forum.

Can you stop Node-red and then start it again and copy the startup log and paste it to a reply.
Also what version of Pi are you runing (use cat /proc/device-tree/model)
and what linux release (use cat /etc/os-release)

Node-RED saves one backup when you hit deploy. So unless you have deployed only once, you would have to go to a maual backup...if you have any.

I was able to find it in the right menu and then delete it from there. It was not visible on the UI :face_with_raised_eyebrow:

Now its is gone, it works again.

1 Like

That is because it is a configuration node. This is explained in the documentation: Node-RED Concepts : Node-RED

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.