Alter ymax for ui_chart

#1

Hi - I've used someones example to change the ymax but I can't get it working. Can someone point me in the right direction? This is what I've go so far. Any help is much appreciated.
[{"id":"9762fcb0.8b494","type":"ui_button","z":"6bb0cc3c.b87b84","name":"","group":"78c22892.8d16a8","order":3,"width":0,"height":0,"passthru":false,"label":"ymax 10","color":"","bgcolor":"","icon":"","payload":"{"ymax":10}","payloadType":"json","topic":"","x":180,"y":160,"wires":[["2840156c.a8190a"]]},{"id":"9068dca5.2efd","type":"ui_button","z":"6bb0cc3c.b87b84","name":"","group":"78c22892.8d16a8","order":4,"width":0,"height":0,"passthru":false,"label":"ymax100","color":"","bgcolor":"","icon":"","payload":"{"ymax":100}","payloadType":"json","topic":"","x":160,"y":200,"wires":[["2840156c.a8190a"]]},{"id":"2840156c.a8190a","type":"change","z":"6bb0cc3c.b87b84","name":"","rules":[{"t":"move","p":"payload","pt":"msg","to":"ui_control","tot":"msg"}],"action":"","property":"","from":"","to":"","reg":false,"x":404,"y":160,"wires":[["392ce301.2fe03c"]]},{"id":"392ce301.2fe03c","type":"ui_chart","z":"6bb0cc3c.b87b84","name":"","group":"78c22892.8d16a8","order":0,"width":0,"height":0,"label":"chart","chartType":"line","legend":"false","xformat":"HH:mm:ss","interpolate":"linear","nodata":"","dot":false,"ymin":"0","ymax":"80","removeOlder":1,"removeOlderPoints":"","removeOlderUnit":"3600","cutout":0,"useOneColor":false,"colors":["#1f77b4","#aec7e8","#ff7f0e","#2ca02c","#98df8a","#d62728","#ff9896","#9467bd","#c5b0d5"],"useOldStyle":false,"x":701.5,"y":157,"wires":[[],[]]},{"id":"34ad7721.817ab8","type":"inject","z":"6bb0cc3c.b87b84","name":"","topic":"","payload":"","payloadType":"date","repeat":"","crontab":"","once":true,"x":168.5,"y":308,"wires":[["e762839.c0f088"]]},{"id":"e762839.c0f088","type":"function","z":"6bb0cc3c.b87b84","name":"inject somthing","func":"msg.payload = 5;\nreturn msg;","outputs":1,"noerr":0,"x":396.5,"y":263,"wires":[["392ce301.2fe03c"]]},{"id":"78c22892.8d16a8","type":"ui_group","z":"","name":"Inputs","tab":"7b4ecaba.755a84","order":1,"disp":true,"width":"6"},{"id":"7b4ecaba.755a84","type":"ui_tab","z":"","name":"Charts","icon":"dashboard","order":2}]

#2

For some reason your flow will not import, possibly because there are some newlines in there or something. Edit your previous post (the pen icon at the bottom of the post) and put three backtick characters on a separate line before the flow and three on a line after it, then it should be ok.

#3

Without importing it I can see that you are setting ymin to 0 and ymax to 80. Is that not working? If not then what are you seeing? Possibly paste a screenshot to show the problem.