eWelink node: error:false reply on sonoff dualR3 devices

I am completing a Node RED folow to integrate sonoff curtain actuators to switchbot actuators.

I have followed all the GUI to set up ewelink flow and it works on all query function (device id, status ecc...) but when i inject a string like on, off, toggle it returns to me:

  4/3/2022, 12:22:12[node: 1a258a14.e37086]( : Object
  error: false

is it normal? am I doing something wrong? perhaps the words to inject are not the ones (I have tried also with up, down, pause... nothing always the same error).

Pls help.
Many thanks.

Well is says error is false, so that sounds ok. Does what you asked for have the effect you expected? If you click where it says object it will expand that so you can see what is in it.

I sent "on" and did nothing - same other always same message.
Same also on other dualR3 (Tenda1, Tenda2, Tenda3).

Does the Power State In node work?

no, it doesn't since I do not directly connect motor charge but only up/down/common switching commands (the power is directly taken by motor from grid). But on app it works...

I notice that searching for ewelink on this forum finds some hits, so it would be worth looking through those to see if any of them are any help. Otherwise maybe best to ask for help on the node's github page.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.