Node-Status and Debug Tab not working anymore

Hi there,

Since today I'm facing an issue, that neither node status nor debug tab is working any more.


My debug node has enabled all targets.
In my opinion, after pushing the timestamp, the timestamp shout be displayed in debug-node's status, and also shown in debug side-tab. But both is empty.

notice, output to syslog seems to be ok.

what could be the reason for that?

node-Red Version is quite old (v 1.2.9). Unfortunately I'm not able update, because node-Red is embedded installed as Add-On in my Homematic CCU3.

And is it the same if you switch your device off and on and refresh your browser?

I've tried 2 different browsers: Firefox and Brave.
Also tried the same from a different PC with Opera GX. I restarted node-red deamon on my raspberrymatic (homematic). Only thing I haven't done yet is a reboot of raspberrymatic.

Ha... I think I got it.
It seems to me it must be a problem with the websocket connection through HAProxy.
If I bypass this reverse proxy. It works again.

My hypothesis is that this got broken since I updated my pfsense-firewall firmware where HAProxy is installed a few days ago.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.