Problem with Flow with OPCUA Server

Hello everyone,
I have a problem with building an OPC UA server.
I have built a flow where I use an OPC UA server. Everything worked great. I recently checked again and then I see that nothing works anymore.
Node-Red runs on a server. All necessary palettes are added.

I then deleted my flows and added an example flow from the library and tried it out. Unfortunately, this example doesn't work either. (see image)

I use UA-Expert to check the connection.
Picture 1:

The problem is that I can't see the structure that the OPC UA server is supposed to build.
I took an example flow here and I can't see anything when testing with UA-Expert even though everything is written under "Address Space".

Also, I keep losing connection when I move any node and then press "Deploy".

Additionally I see the following under Logs:
Picture 2:

I completely uninstalled Node-Red and reinstalled it, but unfortunately the problem is still there.

Best regards,

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.