Weird happenings when I edit my posts


Kind of.

A few times now (in the past couple of days) I post something.

Oh Poop! I forgot to mention such and such! I edit the post.

When I say save the page says something about like

this post has been edited by someone else in the mean time. Do you want to save changes?


I will try to get screen shots of the message when it happens again.


It just happened to me

When I save it I get this:

Do you have the forum, or that specific post, open in multiple tabs? It's possible there's some interaction between scripts on different tabs which is causing this error.

Note : I haven't looked at the page source or scripts, so this is just a quick thought before I go out.

Although I have a few squillion other windows open (tabs) I only have 1 open for the posting of things here.

So, sorry that isn't it.

Ok, it happened again.

Screen shots tell the story.

1 - the post I am going to edit.

2 - I click the edit button

3 - the edit window opens

4 - as soon as I start to type I get the edit conflict message.

Ok, not 4 pictures. But this is what I see.

1 and 2



Ok, so today: 22 June.

I've edited a few of my posts.

Problem has stopped.

Has anything changed behind the scenes?
Just asking.

No. Nothing has changed



It seems to have gone away.

But on that: Where's the solved button gone?

Nothing in your reply and nothing in mine.

Meta category doesn't have solved button because meta is for information (not questions)


To anyone reading now:

It seems to now have resolved itself.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.