uDMX / usb issue

I try to make udmx working on my raspberry nr installation.
but i cannot get it to work.

first i installed udmx, without succes. show not found below node

then had contacted the developer, he helped me with an extra instruction to install sudo apt-get install build-essential libudev-dev

same result

then i saw i needed to install it before connecting the usb
so i made a new clean instal but again not found message
when i check the node-red log i goves the messages
[error] [udmx:b43b74cc.dc3b5] Error: LIBUSB_ERROR_ACCESS

surfed around the web and did not find a solution

any one any idea how to get this solved?
the usb id is correct so that should be ok
only thing i found is rights things but my knowledge i to low to understand how and what about this


Did you ever manage to fix this? I'm coming up against the same problem...


You probably need to do something like these suggestions to run as a non-root user

Thank you for the pointer. Thats done the trick!!


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.