Unable to click inject or debug nodes?

Hi group! First post so go easy on me :slight_smile:

Relative newcomer to node red, I run it in Home Assistant on an rPi4 and it has worked flawlessly over well over a year, but lately I've run into the above issue (last few weeks, not sure of timing with updates TBH) where I can't click the button for the inject/debug nodes, so I can't use them?

It briefly started working again the other day but now it's stopped once again??

In case it's relevant, I've also started having trouble with the Notification node - I want to change some targets (due to device name changes in HA after iOS 16 update) but the only one (out of normally 8 or so) is the one that's currently selected & no longer works/valid.

Also, when trying to drag a new notification node onto a flow to test - it doesn't seem to be available??? This later issue is since I tried having my first look at a dashboard in node red - might just be coincidence?

Any pointers to a likely cause would be much appreciated!!!



Can you stop node-red and start it again in a terminal and post the startup log? I don't know how to do that using HA though, as I (and most here) do not use that.

Apologies for taking so long to come back to this - Although I'd previously restarted numerous times for other reasons, this time I did so for nod-red separately & took a look at the logs which led to me noticing a bunch of MQTT errors (erroneous servers from imported test flows) which I corrected & it has been working fine since!

Appreciate the pointer :slight_smile:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.