Unable to display Dashboard

New to Node Red,
I have imported a flow that I am trying to use but from my Windows 10 browser entering the Ip address +:1880/ui I get a blank screen.
Any help on this would be appreciated


welcome to the forum, information insufficient to provide any help. have you installed dashboard?
Can you post your flow ? pls find below the steps to do that

Hi @Pkrog13 and welcome to community, as @smanjunath211 mentioned, you need provide more information to help you. In addition you could check this topics:

1.- dashboard-ui-not-working
2.- my-dashboard-doesnt-work

Maybe it could helps you!!

@smanjunath211 @MecatronicaMADE
Sorry i did not get back to you, but some of the reading you pointed me to had me thinking, something I do far too often, but I still could not come up with anything that was stopping the flow from working.
I decided I would totally start over. I reformatted my SD card and reinstalled the Raspberry pi OS, reconfigured the pi OS and reinstalled Node-red imported the flows I was working on starting with the simplest of them, a Raspi Health Monitor, and Walla, it worked very well. Felt good tonight after yesterday's success so I installed the other flow, intered the detail in the nodes, crossed my feet, fingers and nocked on wood, you know the drill, pushed the deploy button and once again it worked perfectly.

Solution was found that the flow I was trying to run was actually set up to run on an earlier version of Node-Red. After importing the newer flow 3.0 and newer it worked as it should.

just so you know what I am using Node-Red for, it is for setting up a remote Ham radio shack for remote control.

Thanks again guys, I really appreciate your nudging me to learn more.
Paul de kr5og
Troy, TX


Happy to hear that.

Please mark the topic as solved, if you are satisfied with, this will be useful for other users who want to search for issues with status as Solved


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.